北関東旅行に行ってきた

昨年春、総武本線120周年記念号に乗った。DE10液体式ディーゼル機関車牽引の12系客車列車。私の好きなものを一気に満たせて、本当に楽しい時間だった。あの楽しさは忘れられず、もう一度乗りたい思いは日頃からあったが、なかなかそんなイベントは頻繁にはない。
秋に発表された「JR東日本 冬の臨時列車」を期待しながら見たが、近郊にはDL牽引の列車はなかった。しかし、今度は電気機関車牽引もいいかなと思って、ELレトロ碓氷に乗ることにした。
Googleカレンダーにメモしておいて、ちょうど一ヶ月前にみどりの窓口で指定券を買った。前向き指定の*が入っているマルス券が欲しかったけど、出札氏にいまいち伝わらなかったのと、自信がなかったので普通に出してもらった。

旅はいつもの通りほとんどノープラン。直前に大体のルートを考えて、結局は…
西武池袋から西武秩父までレッドアロー。影森で石灰石列車をみて、秩父鉄道で寄居、八高線で高崎、宿泊。
高崎から信越線をELレトロ碓氷に乗って、横川。碓氷峠鉄道文化むらを見学。JRバスで峠越えをして、軽井沢。そこから新幹線で帰宅
…とした。

レッドアローはJTBで発券できることがわかったので、軽度の切符好きの私は、券面が気になって近くのJTBへ。あらかじめ電話で聞いておいたので話が早かった。秩父鉄道までの連絡乗車券は発券できない様子。印刷したマニュアルを見ながら、そう迷うこともなく、ちちぶ9号 西武池袋→西武秩父駅の乗車券と特急券を出してもらえた。2枚とも「額」と表示があり、金額入力のような手順で出した模様。発券手数料として1080円とられるけど、出してくれるだけありがたい。
tickets

Day1DSC03490.JPG

DSC03492.JPG9:30発なので、私でも楽にだいぶ久々の池袋駅へ。レッドアローホームと本線の間に普通電車ホームがあるのが面白い。脇には使用停止の保守側線らしき分岐があった。私鉄は詳しくないのだけど、基本は入換標識ではなくて上の場内信号で入れるんだろうなー。

車体は結構年季が入っていて、足元の遮音性が少々低い気がした。車内はかなり空いていたけど、各車両前半分だけが固まって発券されていた。車掌氏に座席を変えたいと申し出たところ、即座に「無理です」と断られたけど、最後まで後ろは誰も座らなかった…

DSC03506.JPG西武秩父駅では、到着したレッドアローの目の前でタイタンピングをしているのをじっと眺めていた。間合いでタイタンピングをするって…ちょうど前に行った鶴見線の扇町駅でも、DE11の鼻先でタイタンピングをしていたな。
秩父鉄道が来るまでかなり待ちそうだったので、三輪の石灰石鉱山まで歩いた。

DSC03517.JPG

貨物時刻表をあらかじめチェックしておいたが、読み通り、途中の踏切で早速遭遇できた。力強い音。

DSC03543.JPGそのまま歩いて影森の山の上、秩父太平洋セメント三輪鉱業所へ。こう見ると勾配がきついのがわかる。

いつまで待っても列車が来ず、ひたすら待っていた。地元古老氏がいたので話しかけてみたところ、自ら目撃した時刻を書き留めて、自作の時刻表を橋の袂に貼っている主だった。なかなかすごい執念。どうやら、平日の昼は運転しないことが多いらしい。そのまま待っていたところ、やっと登ってくる写真が撮影できた。

DSC03568.JPG
DSC03579.JPG
坂の上に急ぐと、先頭のホキに手ブレーキをかけたのか、先頭のホキが門を過ぎてたあたりで解結。電気機関車が奥へ動いていって、代わりにディーゼルのD502くんが出てきて、ホキと連結。

DSC03593.JPG

DSC03607.JPG

DSC03614.JPG

DSC03624.JPG

いっぱいの煙を出しながら、重そうに引っ張って消えていった。

DSC03637.JPG

すぐに電気機関車くんは山の下に単機で降りて、太平洋セメントの工場がある駅まで回送。古老氏によると、単機でまた戻ってくるらしい。なんでだろう? 機関士の勤務時間とかかな。

古老氏に礼を言って別れてから、影森までまた歩いた。影森駅構内は線形がとても面白い。荷物ホームや昭和電工貨物ホームの跡がたくさん残っている。写真右側が昭和電工の倉庫。線路はほとんど埋もれていて、使われている様子はない。側面には「打合」「連絡」「確認」とある。

DSC03648.JPG

DSC03665.JPG

DSC03671.JPG

影森から上長瀞まで秩父鉄道に乗って、長瀞で一旦下車。秩父駅では、車窓にワキ818という有蓋車がみえた。袋詰セメントをかつて輸送していたものらしい。DSC03681.JPG

DSC03691.JPG

長瀞まで線路脇の並木道を歩いた。期待はしていたが、ちょうど運良くホキを牽引した貨物列車が見られて満足。
DSC03696.JPG

こういう第四種踏切すき。長瀞で風景を見て昼食をとってから、寄居まで再度乗車。出札氏いわく、連絡乗車券は出せないらしい。理由はわからないけれど、在庫していないのと、出札補充券が原則禁止なのが理由だろうか。他の方も断られているみたい。ホームでも貨物列車が見られた。デキ105。

DSC03714.JPG

こんもり

DSC03717.JPGDSC03728.JPGDSC03718.JPG車掌車かわいい。

DSC03743.JPG

寄居で乗り換え待ちをしていたら、また運良くちょうどデキ105がやってきた。発車待ちをしている機関士さんに会釈をしたら降りてきてくれて、一言二言言葉を交わせて嬉しかった。気づいたら八高線が入線していて、後ろ髪を引かれながら駆け込んでどうにか間に合った。

DSC03756.JPG

八高線の北側は乗ったことがなくて、ずっと乗りたいと思っていた。キハ100は数年前の小海線以来。ディーゼルは音が素敵ね。

気づいたら高崎。夕方で疲れていたので、駅前のアパを予約してすぐにチェックイン。確か5000円弱だった。疲れでその日はほぼなにもせず寝た。駅前なので、深夜まで酔っぱらいがうるさかった。

Day2

朝、私にしては早く目が冷めたので、高崎の留置線を外から見学。さすがに機関区に行っているほどの時間はなかった。上信のホキや107系、有蓋車のテム6なんかが見えた。

DSC03783.JPG

一旦停止

DSC03784.JPG

到着1番!

DSC03799.JPG

高崎の2番線を先発列車が発車してすぐ、入換で手旗誘導されながらELレトロ碓氷号が入線。EF6019号機。列車番号は不明。聞いとけばよかった。不審なお客様も若干いたけど、そもそもそんなに乗客がおらず、無事発車。乗った客車は先頭4号車のスハフ32 2357。昭和13年製造で、JR東日本で最古らしい。座席探訪にはこの車両は席が取りづらいと書いてあったけど、乗車率は3割程度だった。いつもELは閑散なのかな? ちょっと寂しい。車体はつやつや。

DSC03811.JPGDSC03816.JPG

発車前からマイクとPCMレコーダーをデッキ柵にネジで(!)固定するオタクがいて、さすがに困惑した。最初から最後までって…。写真撮るのにも邪魔だったし、ちょっと微妙な気分に。
たぶん車掌からの発車指示はCタイプでやってただろうし、無線機もっていけばちょっと楽しかったかも。完全に忘れてた。
蒸気暖房は初めてみた。SGはELとSL、どっちから供給されてたのかな? ホースから蒸気がちょっとだけ漏れてた。

DSC03851.JPG

DSC03847.JPG

EF6019の機器窓から見えた。エアーのソレノイドバルブだろうか?

DSC03858.JPG安中駅で少々停車。安中貨物を見れるとは思っていなかったので、ちょっと得した気分。半自動じゃなくて本当の手動ドアというのは初めて、しかも引き戸でなくて開き戸。遠隔の車掌スイッチでロックが解除される安全装置が後付で装備されている。

DSC03874.JPG
DSC03881.JPG

DSC03888.JPGDSC03863.JPG

DSC03897.JPGDSC03900.JPG

DSC03906.JPG

DSC03909.JPG

荷物スペース内

DSC03910.JPG

1時間少々で横川駅に到着。到着後少しして前進と後進を切り替えていた。プッシュプルだと機回しがなくて楽そう。オハニ36 11という荷物車がついていたのは驚き。すごい。

脇にいた保線車などと一緒に写真を撮ってから、碓氷鉄道文化村へ。

入ってすぐに、交通建設のGA-100 新幹線軌道確認車。これとアプトくん10000号機、TMC200Bは別途記事にしたい。

DSC03937.JPG

北陸重機工業製の(ディーゼル? 電動?)カート。連結器!

展示車両にはありがちな「登らないでください」とかがないのでどこまで行っていいのか迷ったけど、まあ常識の範囲内に収めておいた。DE10くんもこれからきっとどんどん退役していってしまうんだろうけど、こうやってちゃんと保全しておいてくれたら嬉しいな。屋根なし展示は荒廃が進んでしまうのでできれば避けてほしいけど。

DSC03951.JPG

ヨ3500(ヨ3961)の足元。

DSC03960.JPG

189系(クハ189-506)のジャンパ連結器。妻面

DSC03961.JPG

良すぎる

DSC03968.JPG

EF63 10に接続された、ジャンパ栓で補機や電車をシミュレートして安全装置の動作を試験する機械

DSC03969.JPG

過速度検知装置(OSR)

DSC03972.JPG

DSC03975.JPG

どの車両かわからなくなってしまったけど、EF63かEF62のタイフォンペダル

DSC03976.JPG

EF63かEF62のホイッスルレバー

DSC03984

DSC04006.JPG

DSC04007.JPG

荷物用気動車キニ58 1(常磐線隅田川駅 – 平駅(現 いわき駅)など)のパレット適合した車内

DSC04081.JPG

たぶんスロフ12のDMF15H-G 6気筒4ストロークディーゼルエンジン

DSC04102.JPG

DSC04106.JPG

うわ、回転変流機。

SYNCHRONOUS CONVERTER  GENERAL ELECTRIC CO. VOLTS:600 AMP:1250 CYCLES:60(Hz) SPEED:1200(rpm?)

DSC04124.JPG

保線員が携行する、特殊信号携行函(信号炎管容器)、通称弁当箱

DSC04125.JPG

DSC04126.JPG

DSC04128.JPG

DSC04129.JPG

IMG_0346.JPG

みんな大好き、密着連結器と自動連結器間アダプターの中間連結器。

IMG_0345.JPG

鉄の塊でめちゃくちゃ重い。東武は東急との救援用に床下に設置されてるんだとか…

操重車ソ300や、DD51 1とかもよかった。足元まで見られるのは貴重。

いつか、鉄道車両の運転体験をしてみたい。若桜鉄道のDD16とか…。以前、軌道装置動力車運転者特別教育を受けてみたくて色々な所に問い合わせたのだけど、結局個人が受けられるものはなかった。テキストなら手に入るので、自分で学ぶのはいいかも。

本当にいつまでも見ていられる素敵な展示がたくさんあったのだけど、碓氷峠を越えるJRバスの時間が迫っていたので走ってバスにギリギリで乗れた。あらかじめマルスでJR路線バスの乗車券出せるか調べたのだけど、特定の区間以外は出せないみたい。
ずっと碓氷峠を登って、頂上を通ると少ししかくだらずすぐに軽井沢の人里。トンネルにできなかった地形がよくわかった。

軽井沢の廃線跡をすこし辿ってみた。冬なのもあって軌道には雑草も生えていなかったのは驚いた。脇では鉄道電話が木に侵食されている様子もあったけれど。旧保線区のあたりは、新幹線保線基地になっていて、新幹線用モーターカーなどが留置しているのが見えた。少し峠の旧道を進んで、新幹線の碓氷峠トンネルの坑口を拝んでから戻った。

いつも学割証を持ち歩いているので、それを使って新日本橋まで買った。最寄り駅の山手線某駅でなくてここまでにするのは、鉄道に少し詳しい方ならご存知だろうけど、東京山手線内を避けるため。100kmを越えて200kmに満たない乗車券で東京山手線内の駅を着駅としてしまうと、山手線内では途中下車ができなくなってしまう。そこで、適当にちょっと山手線を外れた駅を目的地として、途中経路に山手線内を含んでおくと、山手線内では自由な経路で、戻らなければ何度でも途中下車をできる。軽井沢駅がぎりぎり東京近郊区間外なのは知らなかった。
例えば、上野まで新幹線で来て、秋葉原で総武線各駅停車に乗り換えて代々木まで行って、山手線を渋谷とか品川で途中下車して、東京で総武線快速で新日本橋へ… みたいなこともできる。

ちなみに、東京近郊区間内で完結する乗車券でも、JR東海である東海道新幹線を含むと途中下車ができるようになる。経路は買ったとおりにしないといけなくなるけど。同一線扱いなのは東京-品川だけなので、在来線だけ使うなら実際はそこしか使えないけど。

バスに急いだ結果食べられなかった釜飯が軽井沢駅でも売っていたので、購入して食べた。自由席なので座れるか心配だったけど、ガラッガラだった。あたらしめのE7系に初めて乗れてちょっと嬉しかった。

春はあと何回か旅に出るつもり。記事書くののほうが時間かかって、結構疲れてしまったw

広告
カテゴリー: 鉄道 | コメントをどうぞ

Pythonとシェルスクリプトで、画像フォルダ名の末尾に撮影年を付加するものをつくった

カメラの画像フォルダ名は連番で付加されますが、同じメーカーのカメラを複数使っていると、そのうち衝突してしまう恐れがあります。そこで、画像フォルダ名の末尾に撮影年を付加することにしました。たとえば、906MSDCF_2016のようにです。

ls -1

の結果のうち反映させたいディレクトリをrenamedirs.txtに入れて、実行すると動きます。うまく動かなかったものについては手で修正する前提なので、例外処理などはしていません。

カテゴリー: コンピュータ, Python | コメントをどうぞ

Fujitsu/ORACLE SPARC Enterprise M3000などのメンテナンスキーは、モノタロウで売ってる

結論から言うと、NKKスイッチズ SK-12Aというものです。

SK-12AAS1 ネジ取付形 超小型キーロックスイッチ SKシリーズ 1個 NKKスイッチズ(日本開閉器) 【通販モノタロウ】 38445127

679円でキーが2つもついてくるなんて、お得ぅ!

SPARC Enterpriseの他の機種でも共通で使えるかもです。

カテゴリー: コンピュータ | コメントをどうぞ

家庭内APをcisco Aironet AIR-AP1162Nに更新した

1162Nがめっちゃ安く出ていたので、1142Nから更新しました。

データシートを見たところ基本性能はほとんど変わりなさそうですが、アンテナが外付けなぶん、多少感度がいいようです。

コンフィギュレーションをちょっと晒します。まあこんなもんでしょうか。家庭内で使う分にはこれでよさげです。

no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap1262n
!
!
logging rate-limit console 9
enable password 1 mypassword
!
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local 
!
!
!
!
!
aaa session-id common
clock timezone +0900 9 0
no ip source-route
no ip cef
no ip domain lookup
ip name-server 192.168.0.1
!
!
!
!
dot11 pause-time 100
dot11 syslog
!
dot11 ssid MySSID
   authentication open 
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 1 mypskpskpsk
!
!
!
no ipv6 cef
!
!
username mipsparc privilege 15 password 1 mypassword
!
!
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 !        
 encryption mode ciphers aes-ccm 
 !
 ssid MySSID
 !
 antenna gain 0
 speed  basic-5.5 basic-11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
 packet retries 128
 channel 2472
 station-role root
 no dot11 extension aironet
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1
 no ip address
 !
 encryption mode ciphers aes-ccm 
 !
 ssid MySSID
 !
 antenna gain 0
 peakdetect
 no dfs band block
 speed  basic-12.0 18.0 basic-24.0 36.0 48.0 basic-54.0 m0. m1. m2. m3. m4. m8. m9. m10. m11. m12. m13. m14. m15.
 packet retries 128
 channel width 40-above
 channel 5220
 station-role root
 no dot11 extension aironet
 world-mode dot11d country-code JP indoor
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface BVI1
 ip address 192.168.0.2 255.255.255.0
!
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
!         
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
 transport input all
!
sntp server 133.243.238.163
end
カテゴリー: コンピュータ, 通信, 買った | コメントをどうぞ

3重化バックアップシステムをつくった

過去にとった写真などを大切にとっておきたいので、安全性の高いバックアップシステムをつくりました。

やったことは単純で、

・サーバマシン内でプライマリHDDとセカンダリHDDで一時間おきにファイルを同期 (RAIDだと柔軟性が低いためと、オペミスしたときに1時間までなら簡単に復活できる)

・家の中の離れた場所に、余っていたNETGEAR ReadyNAS102を設置し、中に入っているDebianを設定してSSH公開鍵を入れて、サーバからrsyncで同期するようにした

だけ。ファイルが削除されたり上書きされた時に警告する仕組みがほしいのだけど、今のところないです。ReadyNAS、NASとしての性能はびみょいけど、Debianで柔軟性があるのはいい。

rsync.hourlyは

#!/bin/sh

rsync -a --update /primhd/pict /sechd
rsync -a --update /primhd/doc /sechd
rsync -a --update /primhd/music /sechd
rsync -a --update /primhd/pict admin@readynas:/primhd
rsync -a --update /primhd/doc admin@readynas:/primhd
rsync -a --update /primhd/music admin@readynas:/primhd

こんな感じ。

HDDは経年していたので、すべてこの春に新品のWD20EZRZに揃えてある。意識はしてないけど、買った店は違うので、特定ロットによる不具合とかは発生しにくそう。高級HDDだって壊れるときは壊れるので、それより台数があったほうがいいと思う。

カテゴリー: コンピュータ | コメントをどうぞ

Cisco Aironet 1142N teardown and inside photo 分解記録

Aironetが余っていたので、ちょっと開けてみました。

流石に丁寧な作りです。やっぱりPPCのメインボードとRFはPCIeでつながってるんですかね? Aironet 1252AGはMiniではない大きなPCIeでした。端子だけというわけではなくて、信号も規格通りな気がします。あくまで予想ですが。業務用APでもRFはこの程度の大きさなんですね、ちょっと驚き。

破壊するのも嫌なのでさっさと現状復帰しました。

カテゴリー: 通信 | コメントをどうぞ

SIM/ICカード遊びの話

sysmocom sysmoSIM-GR1(と思われるもの、すくなくともATRは同一)があきばおーで生シムとして売られているので、ちょっと遊んでみました。

pysimでプログラミングができます。一度実際にプログラミングができましたが、GrcardSIM – Cellular Infrastructure – Open Source Mobile Communications ここに書いてあるイレース用のAPDUコマンドをOpenSCで流し込んでもリセットはされるものの二度と書き込めません。あれぇ… pysimで細かいところが未実装っぽい?

pysimで任意のOperator name,Country code,MCC,MNC,ICCID,IMSI,Kiなどを持つSIMカードが錬成できるので面白そうなのですが、W-CDMAシグナリングテスタでも買わないと使いみちがないのが難点です。MSISDNも変更できれば任意の電話番号のSIMカードが錬成できてとっても楽しいのですが… pysim、最近は更新が止まっている模様で悲しいです。Pythonなので一応私も書けなくはないのですが

なお、JavaCardとしても使えるっぽいです。そうそう、JavaCardはそのうちやりたいなと思っていて、手元に実際にカードが5枚あるのですが、まだエミュレータを触って放置している段階です。

ISO7816-4に準拠したAPDUでICカードと対話できる人間になってみたいです。ICカードって、カードの中にコンピュータが入っていて素敵じゃないですか?

カテゴリー: コンピュータ, 通信 | コメントをどうぞ